Open navigation

Canto Adobe Connector für InDesign benutzen


Bedingung: Sie müssen mit einem Administratorkonto angemeldet sein oder die entsprechenden Rechte von einem Admin erhalten haben, um diese Funktion nutzen zu können


Fenster > Erweiterungen > Canto Connector


Der Canto Adobe Connector ermöglicht Ihnen, direkt aus InDesign auf Ihr Canto-Konto zuzugreifen.


Hinweis: Stellen Sie sicher, dass Sie die neueste Version unseres Canto Connectors installiert haben, um alle beschriebenen Funktionen nutzen zu können.


Aus InDesign bei Canto anmelden

  1. Navigieren Sie in InDesign zum Menü Fenster > Erweiterungen > Canto Connector.
  2. Wählen Sie die Ihre Canto-URL aus dem Aufklappmenü aus und bestätigen diese Auswahl.
  3. Das folgende Fenster öffnet sich in Ihrem Browser (falls dies nicht geschieht müssen Sie Ihre Pop-up Einstellungen für diesen Browser anpassen). Füllen Sie anschließend die gezeigten Felder aus (Account Name, Email Adresse, Passwort) und bestätigen die Eingabe mit Sign In.
    Hinweis: An dieser Stelle können Sie sich ebenfalls mit der SSO-Funktion anmelden (Single Sign-On).
  4. Wählen Sie aus dem Aufklappmenü die gewünschte Bibliothek aus und bestätigen diese Auswahl und den Zugriff auf Ihr Canto-Konto mit Allow.
  5. Wenn alles funktioniert erhalten Sie folgende Bestätigung:
  6. Sie können das Fenster nun schließen und zu InDesign zurückkehren.
  7. Im nächsten Abschnitt erfahren Sie, wie Sie den Connector in der Anwendung öffnen.


Den Adobe Connector benutzen

  1. Stellen Sie sicher, dass Sie bei Canto angemeldet sind. Wählen Sie Fenster > Erweiterungen > Canto Connector.
  2. Durchsuchen Sie die Ordnerhierarchie, um das gewünschte Asset zu finden.
  3. Wenn Sie einen entsprechenden Ordner/Album gefunden haben, klicken Sie auf den Pfeil, um alle Assets in diesem Ordner/Album zu sehen.
  4. Sie können nach Assets suchen, indem Sie dazu auf das Lupen-Symbol klicken und einen Suchbegriff eingeben. Außerdem können Sie die Assets nach Kategorien (Keywords), Schlagwörtern (Tags) oder Status filtern.
  5. Sie können die Maus über ein Asset-Miniaturbild bewegen und in die rechte obere Ecke klicken, um das Asset auszuwählen. Auf diese Art können Sie auch mehrere Assets auswählen. Die ausgewählten Assets können Sie als neue Bilder in Ihr InDesign Dokument einfügen (Insert) oder vorher ausgewählte Bilder in InDesign ersetzen (Replace).
  6. Sie können auch zuerst einen Rahmen in InDesign zeichnen. Wählen Sie anschließend ein Asset aus, das Sie einfügen wollen, und klicken Sie Einfügen (insert). Sie können dann das eingefügte Bild im Rahmen in InDesign bearbeiten.
  7. Wenn Sie Anpassungen an den Assets vornehmen möchten, können Sie die Importoptionen anzeigen (Show import options) aktivieren, wo Sie auf verschiedene Einstellungen auf den Registerkarten Bild (Image), Farbe (Color) und ggf. PNG-Einstellungen (PNG Settings) zugreifen können.

    Für PDF-Dateien können Sie auf den Registerkarten Allgemein (General) und Ebenen (Layers) Anpassungen an den Importoptionen vornehmen.

    Die Importoptionen können auch verwendet werden, wenn Sie mehrere Assets ausgewählt haben.

  8. Standardmäßig fügt der Adobe Connector zunächst eine niedrig aufgelöste Version des ausgewählten Assets in das InDesign Dokument ein. Im Assets Tab des Canto Connectors können Sie zwischen hoher und niedriger Auflösung des Assets hin- und herschalten. Klicken Sie dazu auf das Quadrat-Symbol. Je größer das Quadrat, desto höher die Auflösung.
    Um die Auflösung für mehrere Assets gleichzeitig zu erhöhen, klicken Sie mit gedrückter STRG-Taste (Windows) / COMMAND-Taste (macOS) auf die Spaltenüberschrift Resolution.
    Um die Auflösung für mehrere Assets gleichzeitig zu verringern, klicken Sie bei gedrückten UMSCHALT + STRG-Tasten (Windows) / UMSCHALT + COMMAND-Tasten (macOS) auf die Spaltenüberschrift Resolution.

    Hinweis: Die gleichen Assets werden gruppiert und können durch Klicken auf den Pfeil (v) geöffnet/wieder geschlossen werden.

    Hinweis: Dateien, die aus Canto eingefügt wurden, werden in den Ordner Dokumente/Canto/ heruntergeladen. Falls eine Verknüpfung irgendwann verloren geht, können Sie die Datei in dem Assets-Tab des Canto Connectors erneut verknüpfen.

    Hinweis: Wenn Sie ein Bild, das bereits in Canto vorhanden ist, in Photoshop einfügen, erstellt Canto automatisch die eingefügten Bilder und zeigt sie als zugehörige Dateien an.

Verknüpfte Assets - Namenskonvention

Vielleicht ist Ihnen eine Ergänzung bei Ihren Dateinamen aufgefallen. Im Folgenden finden Sie eine Liste dieser Ergänzungen und deren Bedeutungen.

Wenn Sie die Registerkarte Links in Ihrer InDesign-Umgebung nicht sehen, können Sie sie über Fenster (Window) > Links öffnen.


Zu einem Portal/Workspace wechseln

  1. Navigieren Sie innerhalb des Connectors zu Konfiguration > Abmelden.
  2. Melden Sie sich erneut an und wählen Sie die Umgebung, die in Ihrem Connector angezeigt werden soll.
  3. Klicken Sie auf Zulassen (Allow).


Video (in englischer Sprache): Den Adobe Connector mit InDesign benutzen


Dateien (erneut) verknüpfen; mit anderen Benutzern zusammenarbeiten

Wenn Sie den Adobe Connector mit InDesign benutzen, werden Bilder aus Canto auf Ihrer Festplatte zwischengespeichert, damit Sie schneller zur Verfügung stehen. Es kann vorkommen, dass Assets nicht mehr verknüpft sind, wenn Sie eine InDesign-Datei öffnen. 

In diesem Fall öffnen Sie im Adobe Connector Fenster das Assets-Tab. Dann klicken Sie mit gedrückte STRG-Taste (Windows) / COMMAND-Taste (macOS) auf die Spatenüberschrift Status. Ihre Dateien werden erneut verknüpft.
Wenn Sie bestimmte Assets neu verknüpfen möchten, können Sie diese auswählen und Elemente neu verknüpfen (Relink Items) wählen.


Das ist besonders hilfreich, wenn Sie Dateien mit Benutzern teilen, die ebenfalls den Adobe Connector benutzen. Beim Öffnen von InDesign-Dateien auf einem anderen Computer müssen die Dateien neu verknüpft werden.



Funktionsübersicht

Canto-Tab 

    Bibliotheksansicht

  1. Tab für die Ordnerhierarchie und die Übersicht über Ihre Assets in Canto
  2. Tab für Assets, die im aktuellen Dokument benutzt werde
  3. Tab für Uploads
  4. Tab für Einstellungen
  5. In Canto nach Assets suchen
  6. Assets nach Kategorie, Schlagwort und Status filtern
  7. Assets aktualisieren
  8. Assets nach Datum oder Name sortieren
  9. Ordner-Hierarchie anzeigen oder verbergen 
  10. Ordner-Hierarchie anzeigen oder verbergen
  11. Ordner nach Name, nach Datum, oder benutzerdefiniert sortieren
  12. Ordner-Hierarchie


    Inhaltsansicht

  1. Ausgewählte Assets einfügen
  2. In InDesign markiertes Asset mit dem oder den ausgewählten Asset(s) ersetzen
  3. Auswahl aufheben
  4. Filter
  5. Größe der Miniaturen ändern
  6. Aktualisieren
  7. Bewegen Sie die Maus über ein Asset und klicken Sie in den weißen Kreis, um es auszuwählen
  8. Wiederholen Sie das bei anderen Assets, um beliebig viele Assets auszuwählen


    Detail-Ansicht für einzelne Assets

  1. Importoptionen anzeigen
  2. In InDesign markiertes Asset mit dem aktuellen Asset ersetzen
  3. Das aktuelle Asset einfügen


Assets-Tab 

  1. Tab für die Ordnerhierarchie und die Übersicht über Ihre Assets in Canto
  2. Tab für Assets, die im aktuellen Dokument benutzt werden
  3. Tab für Einstellungen
  4. Dateiname der Assets, die im aktuellen Dokument benutzt werden
  5. Einstellung der benutzten Auflösung – je größer das Quadrat, desto höher die Auflösung
    Um die Auflösung für mehrere Assets gleichzeitig zu erhöhen, klicken Sie mit gedrückter STRG-Taste (Windows) / COMMAND-Taste (macOS) auf die Spaltenüberschrift Resolution.
    Um die Auflösung für mehrere Assets gleichzeitig zu verringern, klicken Sie bei gedrückten UMSCHALT + STRG-Tasten (Windows) / UMSCHALT + COMMAND-Tasten (macOS) auf die Spaltenüberschrift Resolution.
  6. Ein Haken im grünen Kreis zeigt an, dass die aktuellste Version des Assets benutzt wird

Upload-Tab

  1. Eine lokal gespeicherte Datei wird als neue Version der Originaldatei zu Canto hochgeladen.
  2. Eine lokal gespeicherte Datei wird als neue Datei zur Canto-Bibliothek hinzugefügt.
  3. Auf Ihrem Rechner nach Dateien suchen, die Sie hochladen wollen.
  4. Die ausgewählten Dateien hochladen

Configuration-Tab 

  1. Tab für die Ordnerhierarchie und die Übersicht über Ihre Assets in Canto
  2. Tab für Assets, die im aktuellen Dokument benutzt werden
  3. Tab für Uploads
  4. Tab für Einstellungen
  5. Go to Canto – Canto in Ihrem Web Browser starten
  6. Clear Cache – Die heruntergeladenen Dateien von der Festplatte löschen. Verknüpfte Dateien müssen danach erneut verknüpft werden (auf dem Tab Assets, siehe oben). 
  7. Configuration – Festlegen, welche Metadaten eines Assets in der Vorschau angezeigt werden, oder wenn der Mauszeiger über das Asset bewegt wird. Über die Konfiguration kann auch das Cache Verzeichnis geändert werden.
  8. Logout – Von Canto abmelden


Über die Konfiguration können Sie einstellen, welche Metadaten über das Tooltip oder Vorschaufenster angezeigt werden. Weiterhin kann der Speicherort des Cache eingerichtet werden.


Tooltip und Preview Page Tab

Hier können Sie bis zu 8 Felder gewählt werden, die beim Mousover oder im Vorschaufenster angezeigt werden sollen


General Tab

Wählen Sie Ihre gewünschte Standardauflösung.

Stellen Sie den Cache Ordner ein. Bitte folgen Sie den angezeigten Anweisungen und starten die Erweiterung neu, damit die geänderten Einstellungen wirksam werden.



War diese Antwort hilfreich? Ja Nein

Feedback senden
Leider konnten wir nicht helfen. Helfen Sie uns mit Ihrem Feedback, diesen Artikel zu verbessern.